October 18, 2014

Paprika for Mac is now compatible with OS X Yosemite. If you are running Yosemite, make sure you upgrade to version 2.1.0, as prior versions of Paprika have some compatibility issues.

What's New in Version 2.1.0 (Mac):

  • Added support for OS X Yosemite.